Opened 15 years ago

Closed 7 years ago

#2083 closed Feature request (duplicate)

Queue sorting

Reported by: anonymous Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: Alexander Schuch, mikeo@…
Component version: Operating system type:
Operating system version:

Description

A way to sort the queue, at least by size (to upload or
download smaller files first, useful in web sites uploads)

Change History (6)

comment:1 Changed 12 years ago by Alexander Schuch

Best would be if the queue is sortable by all columns.

comment:2 Changed 11 years ago by Michael Overholser

Cc: mikeo@… added
Operating system type: Windows
Operating system version: Windows XP

please, please please implement this! this is a pretty standard feature in an FTP client that is missing in a great program!

comment:3 Changed 11 years ago by Michael Overholser

Operating system type: Windows
Operating system version: Windows XP

comment:4 in reply to:  description Changed 10 years ago by Peter Knowles

Replying to anonymous:

A way to sort the queue, at least by size (to upload or
download smaller files first, useful in web sites uploads)

I agree, sorting needs to be enabled in filezilla for the transfer queue.

comment:5 Changed 10 years ago by miked

iirc this feature used to be in place in early versions. this is a needed feature, being able to sort files in various columns (especially size) is critical. if someone could own this and get it done you'd have some very happy users

comment:6 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #8061.

Note: See TracTickets for help on using tickets.