Opened 16 years ago

Closed 7 years ago

#2015 closed Feature request (duplicate)

Pause queue

Reported by: mrmagu Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: mrmagu, ci-dev@…
Component version: Operating system type:
Operating system version:

Description

FileZilla is a great program, but I'm missing the possibility
to edit target file/directory for a file in the queue. (Like
CTRL-E in FlashFXP).

A "pause quene when current file(s) finish" would also be
nice. (Not aborting current uploads/downloads)

MrMagu, Oslo, Norway

Change History (3)

comment:1 Changed 11 years ago by Alexander Schuch

Cc: ci-dev@… added
Component: OtherFileZilla Client
Status: newmoreinfo

Why would one want to edit the file or directory names of items in the queue? You can just requeue them, if you renamed an item or what so ever.

If you want to pause the queue, just un-toggle the "process queue" item in the toolbar. Current transfers will be finished, but no new one will be started.

comment:2 Changed 7 years ago by Alexander Schuch

Status: moreinfonew
Summary: Edit target file?Pause queue

FileZilla 3.5.3 aborts current transfers when queue processing is ended ("interrupted by user"). It would be nice to be able to simply finish the already running transfers but not continue with the queue - original feature request.

@mrmagu

Please file a new feature request if you still believe editing the queue is needed. (Only one request/bug per item.)

comment:3 Changed 7 years ago by Alexander Schuch

Resolution: duplicate
Status: newclosed

This is a duplicate of #2656.

Note: See TracTickets for help on using tickets.