Opened 16 years ago

Closed 7 years ago

Last modified 3 years ago

#1860 closed Feature request (duplicate)

Show Total Est. Time Remaining for Queue

Reported by: blujay Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: blujay, jonassource, theboblet, Alexander Schuch, xaminmo@…
Component version: Operating system type:
Operating system version:

Description

Assuming the transfer rate is pretty stable, why not
put the total time remaining for downloading the entire
queue in the status bar? It would be EXTREMELY USEFUL.

Please. :)

Change History (7)

comment:1 Changed 13 years ago by jonassource

Also want this feature. I often transfer huge (hundreds of
files and many GB) filerepositories to customers that I work
with and I always want to know "I wonder if this will finish
today or if I have to wait until tomorrow".

There's a time left and transfer speed on the current files
transfered and a total MB left in queue so I don't think it
would be that much work to add this feature.

comment:2 Changed 11 years ago by theboblet

Agree - I'd find this hugely helpful.

comment:3 Changed 7 years ago by tp_ilm

Priority: normalhigh

I can't believe that only three people requested this... Please can you add that feature?

comment:4 Changed 7 years ago by Josh Davis

This is a duplicate of #2086 , but there's more text there.
Should one of these be closed and merged into the other?

comment:5 Changed 7 years ago by Josh Davis

Cc: xaminmo@… added

comment:6 Changed 7 years ago by Alexander Schuch

Priority: highnormal
Resolution: duplicate
Status: newclosed

comment:7 Changed 3 years ago by FileGodZilla

I agree... FlashFXP has it.
Queue Total Time Remaining is sorely missed.

Note: See TracTickets for help on using tickets.