Opened 11 years ago

Last modified 11 years ago

#1421 closed Bug report

Filezilla fails when used from a path with spaces

Reported by: mjfoord Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: mjfoord, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

I'm using Filezilla 3 on Mac OS X.

Filezilla refused to work for a long time - reporting 'fzsftp failed to start'.

(I checked that fzsftp was in the package and even set the environment variable that solved the problem for some users.)

Eventually I discovered that this was because I was running it from a path with spaces in it. (A drive called 'Second Drive'.)

Moving it to a path without spaces in it solved the problem.

Change History (2)

comment:1 Changed 11 years ago by Tim Kosse

This should have been fixed long time ago. Are you using the most recent version of FileZilla? Current version is 3.0.11.1

comment:2 Changed 11 years ago by mjfoord

*Damn*. Sorry - I thought I'd tested it on the latest version (it was still a problem on a *recent* version I assure you!). It is indeed working fine on the latest version.

My apologies (and thanks for a quick response).

Michael

Note: See TracTickets for help on using tickets.