Opened 5 weeks ago

Closed 5 weeks ago

#13088 closed Bug report (worksforme)

Client 3.67.0.0 unable to uninstall

Reported by: sir_olsen Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.67.0.0 Operating system type: Windows
Operating system version: 22631.3447 and 19045.4291

Description

Not able to uninstall after upgraded to latest version
Error says that I don’t have sufficient access to remove FileZilla (I am local administrator)
Getting same error on both windows 10 and 11
Never had any issues with earlier versions of FileZilla

Installer was downloaded from https://filezilla-project.org/download.php?platform=win64

Attachments (1)

FileZilla.png (129.3 KB ) - added by sir_olsen 5 weeks ago.
Error

Download all attachments as: .zip

Change History (2)

by sir_olsen, 5 weeks ago

Attachment: FileZilla.png added

Error

comment:1 by Tim Kosse, 5 weeks ago

Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.