Opened 3 months ago

Closed 2 months ago

#13051 closed Bug report (fixed)

The tab key will not move away from the log

Reported by: Simon Owned by:
Priority: high Component: FileZilla Client
Keywords: accessibility, keyboard, screenreader Cc: Simon
Component version: FileZilla Pro 3.66.4 Operating system type: Windows
Operating system version: Windows 10 version 22H2 (OS Build 19045.3930)

Description

When navigating the main window of the client with tab and shift+tab, navigation seems to get stuck in the log. In other words, when keyboard focus is on the log, nothing happens when I press tab or shift+tab.
I review the log often and I use a screen reader, so being able to use this kind of navigation is critical, and many screen reader users don't use a mouse at all.
I discovered it is still possible to use the F6 key to move away from the log, which is a good workaround but not one that will be obvious to many.
I do not know if this occurs on non-Windows operating systems but I did verify it on two Windows 10 machines.
Marking high priority because even if it affects a small number of people, not being able to exit the log is arguably a blocker to being able to successfully use the client, and on the development side it seems like a small regression.

Change History (1)

comment:1 by Tim Kosse, 2 months ago

Resolution: fixed
Status: newclosed

This issue has been fixed in 3.66.5

Note: See TracTickets for help on using tickets.