Opened 2 months ago

Closed 2 months ago

Last modified 2 months ago

#12543 closed Bug report (worksforme)

Poor startup performance for local folders having 10,000+ files

Reported by: Raptor Owned by:
Priority: normal Component: FileZilla Client
Keywords: performance Cc:
Component version: 3.55.1 Operating system type: OS X
Operating system version: macOS 10.15.7

Description

If the local folder (no matter it's located in HDD or external USB drive) selected contains more than 10,000 files (in my case 14,600 JPEGs, with average file size <1MB), I quitted the FileZilla client and re-opens again, it takes at least 5 minutes to see the interface (not even started to connect to any server). My iMac was idle at that moment (no other software using significant resources).

Can the startup performance be improved?

iMac (21.5-inch, Late 2013)
CPU: 3.1GHz Quad-Core Intel i7
RAM: 16GB 1600MHz DDR3
HDD: 512GB SSD
External HDD: HGST 5TB 2.5" HDD

Attachments (1)

Screenshot 2021-09-28 at 10.29.08 AM.png (353.2 KB ) - added by Raptor 2 months ago.
Screenshot

Download all attachments as: .zip

Change History (3)

by Raptor, 2 months ago

Screenshot

comment:1 by Tim Kosse, 2 months ago

Resolution: worksforme
Status: newclosed

Works fine for me even with half a million files, no noticeable delay.

You seem to be using an AV product. Make sure to disable your AV product. Contact your AV vendor for further assistance.

comment:2 by Raptor, 2 months ago

What do you mean by AV product?

Note: See TracTickets for help on using tickets.