Opened 2 months ago

Last modified 2 months ago

#12496 new Bug report

3.55.0 Win 32-bit - Server refused public-key signature

Reported by: biggsy2031 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: biggsy2031
Component version: 3.55.0 Operating system type: Windows
Operating system version: Pro 32-bit v1903

Description

Updated desktop 64-bit and laptop 32-bit to v3.55.0.
Previously installed version on the laptop is uncertain (it doesn't get a lot of use these days).

Connection to a FreeBSD server worked for 64-bit but 32-bit returned
"Server refused public-key signature despite accepting key!"

Both 32 and 64-bit are using the same ppk from PuttyGen.
Putty to the same server is working fine on both platforms using this ppk file.

Re-imported the filezilla.xml from 64-bit to 32-bit platform with no change in results.

Rolled back to version 3.54.1 on the 32-bit platform and all works well.

Change History (1)

comment:1 by biggsy2031, 2 months ago

Just some further information.

Tried to update the 32-bit machine to 3.55.0 this morning and got a warning: "Unsupported operating system. This is the installer for the 64-bit version. . ."

Note: See TracTickets for help on using tickets.