Opened 4 months ago

#12227 new Feature request

OpenSSL library obsolete (currently 1.0.2k)

Reported by: Bogdan Stancescu Owned by:
Priority: high Component: FileZilla Server
Keywords: OpenSSL Cc: Bogdan Stancescu
Component version: Operating system type:
Operating system version:

Description

Please update the OpenSSL library inside FileZilla Server, the current version contains known vulnerabilities, and I don't know a way of updating the version in production.

Change History (0)

Note: See TracTickets for help on using tickets.