Opened 3 months ago

Last modified 3 months ago

#12225 new Bug report

File upload error

Reported by: themipa97 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Hello,

For 1 week and a half I have had a problem uploading detos to a server, when I upload files of more than 4 GB there are times that they give me errors and they don't end up uploading.

I have tried to re-install it and am still having the same problems.

I would need help to see if it can be solved or if it is a problem external to you, because another partner has tried to upload them and gives you the same error.

A greeting.

Change History (1)

comment:1 by lechercheur123, 3 months ago

Hello,

What kind of server do you use ? (FTP, SFTP...)

What is the operating system of the server ? (windows, ubuntu...)

What is the filesystem of the server ? If it is FAT32, it doesn't support files larger than 4GB (problem not related to FileZilla)

Best regards

Note: See TracTickets for help on using tickets.