Opened 13 years ago

Last modified 12 years ago

#1222 closed Bug report

Cannot upload entire folder/directory to remote server

Reported by: deronsizemore Owned by: Alexander Schuch
Priority: normal Component: FileZilla Client
Keywords: Cc: deronsizemore, Alexander Schuch, oliverbroad
Component version: Operating system type:
Operating system version:

Description

I've used FileZilla for a while now and have never experienced anything like this. FileZilla will allow me to connect to my remote server just fine, it will allow me to transfer files (txt, html, php, gif, jpg, etc) over to my remote server just fine, but when I try to grab a whole folder/directory it does nothing. I used to be able to just grab say and "images" folder with lets say 10 images files inside the folder from my local machine, drag the whole folder over and that's it. Now when I try to do this very same thing it's like FileZilla doesn't even recognize that I'm doing anything. It doesn't come up and tell me that anything is processing, or going through, just sits there.

I just reinstalled a clean copy of windows (fully patched and updated) on my machine today because of this problem (thinking it had to be something with my machine) and that did not solve it either. I AM using the newest version of FileZilla.

I also have FileZilla in passive mode too.

I would really appreciate any assistance I can get with this!

Change History (3)

comment:1 Changed 13 years ago by Alexander Schuch

Can you please try FileZilla 3 beta, and test if drag'n'drop and file/folder download works for you there?

FileZilla 3 is a complete rewrite of FileZilla 2, and it is still not finished, so not all features known from FileZilla 2 are implemented yet, but it already works well.

comment:2 Changed 13 years ago by oliverbroad

Is your local site stored on a local drive (C: etc) or a server with a UNC path (
server\ etc)? Filezilla doesn't appear to handle UNC paths properly, and silently ignores folder operations. See bug# 1290456

If you are using a server then map a drive letter and folders will work.

comment:3 Changed 12 years ago by Alexander Schuch

The bug mentioned by oliverbroad seems to be fixed, at least according to bug report #1290456.

As there is no further information available, this bug is considered to be fixed as well. If it is not, please test latest version of FileZilla 3 and if the bug still persists, reopen this item or file a new one. FileZilla 2 is not supported anymore.

Note: See TracTickets for help on using tickets.