Opened 3 months ago

Closed 3 months ago

#12169 closed Bug report (duplicate)

3.48.0 Windows 10 File Type problem

Reported by: jajames16694 Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 10

Description

This may be related to 12164 but I'm not completely sure. When downloading files such as log files the default application is not being picked up from windows although a default is associated. This results in the message 'The file XXXX cannot be opened. no program has been associated on your system with this file type.' To be clear this is happening on any file type html, jsp, log, jpeg, png a;; with different default apps. I have downloaded 3.47.2 which is downloading and opening these file types without issue. So image 2 shows after selecting 'OK' on image 1.

Thanks

Attachments (2)

filezilla-1.png (19.0 KB ) - added by jajames16694 3 months ago.
filezilla-2.png (5.3 KB ) - added by jajames16694 3 months ago.

Download all attachments as: .zip

Change History (4)

by jajames16694, 3 months ago

Attachment: filezilla-1.png added

by jajames16694, 3 months ago

Attachment: filezilla-2.png added

comment:1 by justinkb, 3 months ago

Dupe of 12164, see my comment here for more info

https://trac.filezilla-project.org/ticket/12164#comment:1

Workaround for now is manually fixing the mangled associations text field by entering hard returns whenever you've added to it

comment:2 by Tim Kosse, 3 months ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.