Opened 3 months ago

Closed 3 months ago

#12167 closed Bug report (fixed)

The Associated Command Failed

Reported by: Jones Owned by:
Priority: normal Component: FileZilla Client
Keywords: filetype association Cc:
Component version: 3.48.0 Operating system type: OS X
Operating system version: 10.15

Description

Whenever I right click and choose "Edit" menu for a file, for instance a txt file, although the file will open up in my Macbook Textedit app as usual, an error message following will popup says "Opening Failed.... 'file path' could not be opened: The Associated Command Failed".

File extension included txt php htm html etc.. Although I didn't setup any filetype association under the setting menu, it shouldn't behave like that. Also the filetype association command is not working too I had tried. It only happens in this latest app version for Mac.

Attachments (1)

Screenshot 2020-05-03 at 12.16.22 PM.png (25.6 KB ) - added by Jones 3 months ago.
popup message

Download all attachments as: .zip

Change History (3)

by Jones, 3 months ago

popup message

comment:1 by justinkb, 3 months ago

Dupe of 12164, see my comment here for more info

https://trac.filezilla-project.org/ticket/12164#comment:1

Workaround for now is manually fixing the mangled associations text field by entering hard returns whenever you've added to it

comment:2 by Tim Kosse, 3 months ago

Resolution: fixed
Status: newclosed

Please try 3.48.1-rc1

Note: See TracTickets for help on using tickets.