#11823 closed Bug report (worksforme)

Export function crashes program in version 3.39 on Windows 7

Reported by: West Owned by:
Priority: normal Component: FileZilla Client
Keywords: Export, crash, closes, bookmarks Cc:
Component version: 3.39.0 Operating system type: Windows
Operating system version: 7 (build 7601, Service Pack 1)

Description

Cannot export bookmarks, selecting File>Export causes program crash immediately after the export options dialog window opens.

Does not affect other Filezilla copies that may be open at the same time.

FileZilla Client


Version: 3.39.0

Build information:

Compiled for: x86_64-w64-mingw32
Compiled on: x86_64-pc-linux-gnu
Build date: 2018-11-30
Compiled with: x86_64-w64-mingw32-gcc (GCC) 6.3.0 20170516
Compiler flags: -g -O2 -Wall

Linked against:

wxWidgets: 3.0.5
SQLite: 3.22.0
GnuTLS: 3.5.19

Operating system:

Name: Windows 7 (build 7601, Service Pack 1), 64-bit edition
Version: 6.1
Platform: 64-bit system
CPU features: sse sse2 sse3 ssse3 sse4.1 sse4.2 avx avx2 aes pclmulqdq rdrnd bmi2 bmi2 lm
Settings dir: C:\Users\West Fork\AppData\Roaming\FileZilla\

Change History (1)

comment:1 by Tim Kosse, 23 months ago

Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.