Opened 13 months ago

Closed 13 months ago

Last modified 13 months ago

#11787 closed Bug report (fixed)

FileZilla 3.38.0 (win64) crash when download (sftp) multiple files in queue

Reported by: Andreas Schwarz Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.38_0 Operating system type: Windows
Operating system version: 10 (win64)

Description

I just run into a problem when downloading (via sftp) multiple files simultaneously. When starting to precess the queue, the filezilla client crash after a few seconds. When downloading a singe file, there is no problem. It's reproducible, I've tried this three times (rebooted the system between, etc.).

After downgrade to 3.37.4 (win64) all is fine again.

Attachments (1)

filezilla.exe.7880.dmp (1.6 MB) - added by Andreas Schwarz 13 months ago.
filezilla 3.38_0 crashdump

Download all attachments as: .zip

Change History (5)

comment:1 Changed 13 months ago by Tim Kosse

Status: newmoreinfo

Cannot reproduce.

How are you starting the transfer?

Please also attach the most recent crash dump to this ticket, they are stored in the %LOCALAPPDATA%\CrashDumps directory

Changed 13 months ago by Andreas Schwarz

Attachment: filezilla.exe.7880.dmp added

filezilla 3.38_0 crashdump

comment:2 Changed 13 months ago by Andreas Schwarz

Status: moreinfonew

I've just reinstalled 3.38.0, the problem is still there. Reproducing was easy, after selecting the files, I choose "Download" via the context menu (RMB). It will also occur, if I put the files the the queue ("add files to queue") and perform a "process queue" later.

I've added the latest crashdump.

comment:3 Changed 13 months ago by Tim Kosse

Resolution: fixed
Status: newclosed

Please try 3.38.1

comment:4 Changed 13 months ago by Andreas Schwarz

Ok, installed 3.38.1, no problems anymore, fixed. Thx.

Note: See TracTickets for help on using tickets.