Opened 15 months ago

Closed 15 months ago

Last modified 15 months ago

#11750 closed Bug report (duplicate)

Full directories delete: 451 Delete Failed with 3.37.0 (Pro so latest downloadable)

Reported by: Marco Owned by:
Priority: high Component: FileZilla Client
Keywords: FileZilla Pro, 3.37.0, Delete Cc:
Component version: 3.37.0 Operating system type: OS X
Operating system version: High Sierra

Description

With the version 3.37.0 of FileZilla Pro on Mac (3.37.1 doesn't exist yet on the store) it became impossible to recursively delete full directories on normal FTP servers. If I try to delete a full directory, no matter what's inside (1 file or 100), I get this error: "451 Delete operation failed (Fsys error=145, server error=1015)".

The issue is software related since with the previous version I could do it and with any other FTP clients (even on my mobile phone) I can perform the operation without any problems on the same tested servers.

Hope there is a solution or that my info can help.

Best Regards,
Marco

Change History (3)

comment:1 Changed 15 months ago by Marco

Component version: 3.37.0

comment:2 Changed 15 months ago by Tim Kosse

Resolution: duplicate
Status: newclosed

comment:3 Changed 15 months ago by Marco

Sorry didn't notice the duplicate. Thanks for the fix that'll come with the 3.37.2!

Note: See TracTickets for help on using tickets.