Opened 13 months ago

Closed 13 months ago

Last modified 13 months ago

#11746 closed Bug report (fixed)

550 Error

Reported by: Dany Chrys Owned by:
Priority: critical Component: FileZilla Client
Keywords: 550 Cc: barosoft@…
Component version: Operating system type: Windows
Operating system version: 10 x64 1803 (OS Build 17134.286)

Description

Response: 550 Directory not empty.

After last update i have this error when i try to delete directory witch is not empty. I verify this with my pro client on various type of connection and various type of servers. I try to delete folders with other client and succes.

Attachments (2)

filezilla error.PNG (5.9 KB) - added by Dany Chrys 13 months ago.
FileZilla Error SFTP.png (2.6 KB) - added by SolusVM 13 months ago.

Download all attachments as: .zip

Change History (4)

Changed 13 months ago by Dany Chrys

Attachment: filezilla error.PNG added

Changed 13 months ago by SolusVM

Attachment: FileZilla Error SFTP.png added

comment:1 Changed 13 months ago by SolusVM

I have the same problem since I updated to the latest version 3.37.0 and I'm also using the Pro version. The error message I'm getting is different, but I assume that's just because I'm using SFTP instead of FTP ("rmdir" instead of "RMD") and that the problem is the same (see "FileZilla Error SFTP.png")... This happens on every single server I'm connected to. When I try to delete empty directories, everything works fine.

When I'm using an older version it also works fine, but then the update notification when opening FileZilla is annoying.

Last edited 13 months ago by SolusVM (previous) (diff)

comment:2 Changed 13 months ago by Tim Kosse

Resolution: fixed
Status: newclosed

Will be fixed in 3.37.2

Last edited 13 months ago by Tim Kosse (previous) (diff)
Note: See TracTickets for help on using tickets.