#11743 closed Bug report (duplicate)

drag and drop

Reported by: fenesiistvan Owned by:
Priority: normal Component: FileZilla Client
Keywords: drag, drop Cc:
Component version: Operating system type: Windows
Operating system version: 10

Description

Drag and drop files from ftp server directory to windows explorer doesn't work anymore.

The feature stopped to work for me around 3 version / 3 weeks before (at around Sept 1, 2018)

OS: Windows 10 Pro 17134.254
FileZilla client version: 3.37.1

Step to reproduce:

  1. Connect to any FTP server
  2. Try to drag and drop any file from ftp to desktop (or other explorer window)

The drag and drop operation fails with the following popup message:
"Could not determine the target of the Drag&Drop operation.
Either the shell extension is not installed properly or you didn't drop the file into an Explorer window."

re-registering the fzshellext.dll/fzshellext_64.dll doesn't help.

Maybe the problem is caused by windows and/or already know, but I haven't found it in the bug database, so better to be sure.

Attachments (1)

filezillabug.png (58.1 KB) - added by fenesiistvan 10 months ago.
screesnshot

Download all attachments as: .zip

Change History (2)

Changed 10 months ago by fenesiistvan

Attachment: filezillabug.png added

screesnshot

comment:1 Changed 10 months ago by Tim Kosse

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.