Opened 12 months ago

Last modified 12 months ago

#11729 reopened Bug report

MAC OS X SIte Manager Sroll overlap entries

Reported by: Qamar Hafeez Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: 3.36.0 Operating system type: OS X
Operating system version: High Sierra

Description

MAC OS X SIte Manager Sroll overlap entries

I have to attach screenshot to ticket.

Attachments (1)

Screen Shot 2018-09-08 at 12.50.15 AM.png (427.2 KB) - added by Qamar Hafeez 12 months ago.
screenshot of the issue is attached

Download all attachments as: .zip

Change History (4)

Changed 12 months ago by Qamar Hafeez

screenshot of the issue is attached

comment:1 Changed 12 months ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce.

comment:2 Changed 12 months ago by Qamar Hafeez

how can i help you to produce this situation at your side?

comment:3 Changed 12 months ago by Qamar Hafeez

Resolution: worksforme
Status: closedreopened

Why did you close the ticket without resolving the issue?

Note: See TracTickets for help on using tickets.