Opened 16 months ago

Closed 15 months ago

Last modified 15 months ago

#11728 closed Bug report (rejected)

First site connected after opening remains highlighted and displaying on monitor even after closing program

Reported by: Susan Semadeni Owned by:
Priority: normal Component: FileZilla Client
Keywords: site list Cc:
Component version: 3.35.2 Operating system type: Windows
Operating system version: Windows 10

Description

See attached screenshot, in which "inbox" is shadowed over Chrome. This remains even after closing the program, until I disconnect my monitor or change my display settings. It does not change if I connect to a second site; the first one chosen still remains as a shadow. I am unsure whether this was happening only in version 3.35.2 or if it continues in 3.36...I had to uninstall 3.36 because of the FTP/TLS changes until I get a response from my customer about settings for their server.

Attachments (1)

Clipboarder.2018.09.06-003.png (23.3 KB) - added by Susan Semadeni 16 months ago.
site selection shadow

Download all attachments as: .zip

Change History (3)

Changed 16 months ago by Susan Semadeni

site selection shadow

comment:1 Changed 15 months ago by Tim Kosse

Resolution: rejected
Status: newclosed

Either a bug in Chrome, Windows or your graphics drivers. In no case is this a FileZilla bug as, once closed, it simply cannot influence other programs anymore other than through bugs in the aforementioned components.

comment:2 Changed 15 months ago by Susan Semadeni

It's not Chrome bug, as it happens against my desktop or whatever else I view after closing or minimizing FileZilla. And while I can't deny there might be a graphics issue, this *only* happens with the FileZilla menu, not Word, not File Explorer, or any other programs I've tried to reproduce it in. :/

Note: See TracTickets for help on using tickets.