Opened 15 months ago

Last modified 15 months ago

#11725 moreinfo Bug report

Lost Local Mapped Drives with v3.36 window 64 bit

Reported by: SDN Owned by:
Priority: normal Component: FileZilla Client
Keywords: local drives Cc:
Component version: 3.36 Operating system type: Windows
Operating system version: Windows 10

Description

I have a Windows 10 virtual machine on a Mac. In windows explorer, I have 2 drives, "Home on 'Mac' (Y:)" and "AllFiles on 'Mac' (Z:). In prior versions of FileZilla, these drive show on my local site: side.

Although I work mostly in Windows, I store some things on the Mac side.

I updated my FileZilla to the current version, 3.36, and now those Mac drives no longer show. Looking through all the menu items and icons, I cannot figure out if there is some setting that has them not show or what to do to have them show.

To confirm that I could see those drives in a prior version, I downloaded an older version and they just show up in the local site tree.

Attachments (1)

FillZilla_Version_Drive_Compare.png (34.0 KB) - added by SDN 15 months ago.
This image compares the local site directory tree of v3.31 and v3.36.

Download all attachments as: .zip

Change History (2)

Changed 15 months ago by SDN

This image compares the local site directory tree of v3.31 and v3.36.

comment:1 Changed 15 months ago by Tim Kosse

Status: newmoreinfo

Are you by chance running the two FileZilla instances under different Windows user accounts or different elevation levels?

Note: See TracTickets for help on using tickets.