Opened 2 years ago

Closed 2 years ago

#11724 closed Bug report (duplicate)

Crash after reading folder

Reported by: NicoCaldo Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.36.0 Operating system type: Windows
Operating system version: Win 10 latest build

Description

I have updated just some minutes ago to the latest version and every time I try to connect to an FTP server, after "reading folder" the software crash. It happens with every FTP I'm working on.
It was all good before the update

Attachments (1)

filezilla.exe.7376.dmp (6.1 MB ) - added by NicoCaldo 2 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 by Tim Kosse, 2 years ago

Priority: criticalnormal
Status: newmoreinfo

There should be a crashdump in the %LOCALAPPDATA%/CrashDumps directory, please attach the most recent crash dump from FileZilla to this ticket.

by NicoCaldo, 2 years ago

Attachment: filezilla.exe.7376.dmp added

comment:2 by NicoCaldo, 2 years ago

Status: moreinfonew

I have fixed downgrading to 3.35.2
Dump Attached

comment:3 by Tim Kosse, 2 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #11710 based on the dump.

Note: See TracTickets for help on using tickets.