Opened 2 years ago

Closed 2 years ago

#11696 closed Bug report (fixed)

Files NOT updating to website

Reported by: Nikki Geannelis Owned by:
Priority: normal Component: FileZilla Client
Keywords: files not uploading Cc:
Component version: 3.35.1 Operating system type: Windows
Operating system version: 10

Description

I have not used FileZilla for a few months.
I need to update some of my website files, and when I opened FileZilla to transfer them, there was a new update option. I updated to the newest version, 3.35.1.

I always move 1 file first to test and make sure everything is okay. I moved 1 file over to update. Filezilla said that it updated successfully and the last modified date is today. Then I went to the website to be sure the changes were reflected, and there were NOT!

I checked the source code on the website and it shows that it is still the old file. I am not sure if this is a server or client problem.

All I know is that the new file, with today's date shows up in the public_html area in FileZilla on my computer. And the udpates do not appear on my website and the source code on the website reflects the old file.

Also, when I opened FileZilla, I had to connect to my site. It did not connect automatically. I thought that it used to connect automatically when opening FileZilla. I may be remembering incorrectly here.

Thank you

Nikki Geannelis
gnikki@…

Change History (1)

comment:1 by Nikki Geannelis, 2 years ago

Resolution: fixed
Status: newclosed

I just did a test. I went into FileZilla and deleted the file. Then I opened the website and got error 404. Then I went in an added the file and now it takes the new file.

Note: See TracTickets for help on using tickets.