#11695 closed Bug report (fixed)

Files NOT updating to website after verified

Reported by: Nikki Geannelis Owned by: Kathy Deines
Priority: high Component: FileZilla Client
Keywords: files not uploading Cc: Kathy Deines
Component version: 3.35.2 Operating system type: Windows
Operating system version: 10

Description

I have not used FileZilla for a few months.
I need to update some of my website files, and when I opened FileZilla to transfer them, there was a new update option. I updated to the newest version, 3.35.1.

I always move 1 file first to test and make sure everything is okay. I moved 1 file over to update. Filezilla said that it updated successfully and the last modified date is today. Then I went to the website to be sure the changes were reflected, and there were NOT!

I checked the source code on the website and it shows that it is still the old file. I am not sure if this is a server or client problem.

All I know is that the new file, with today's date shows up in the public_html area in FileZilla on my computer. And the udpates do not appear on my website and the source code on the website reflects the old file.

Also, when I opened FileZilla, I had to connect to my site. It did not connect automatically. I thought that it used to connect automatically when opening FileZilla. I may be remembering incorrectly here.

Thank you

Nikki Geannelis
gnikki@…

Change History (5)

comment:1 Changed 16 months ago by Kathy Deines

Cc: Kathy Deines added
Owner: set to Kathy Deines
Status: newassigned
Summary: Files NOT updating to websiteFiles NOT updating to website after verified

I have this same problem after update. Verified with both dreamweaver (all pages check out) and new host. Both verify ok on their end but my website is still not updating. The changes verify they went but does not actually show. There has been another small update since but still nothing.. Thank you!

comment:2 Changed 16 months ago by Kathy Deines

Priority: normalhigh

Re-installed update 3.35.2. No change

Last edited 16 months ago by Kathy Deines (previous) (diff)

comment:3 Changed 16 months ago by Kathy Deines

Component version: 3.35.13.35.2

comment:4 Changed 16 months ago by Kathy Deines

I did not make major changes on site: deleted and added a couple of photos and changed text.

Last edited 16 months ago by Kathy Deines (previous) (diff)

comment:5 Changed 16 months ago by Kathy Deines

Resolution: fixed
Status: assignedclosed

I found I was updating to root directory (/)instead of 'public_html' "blush"

Note: See TracTickets for help on using tickets.