#11692 closed Bug report (duplicate)

FileZilla crash when open it

Reported by: phil-ligrane Owned by:
Priority: blocker Component: FileZilla Client
Keywords: Cc:
Component version: 3.35.1 Operating system type: OS X
Operating system version: 10.11.6

Description

When I open FileZilla it crash.
I just have a menu with FileZilla, no submenu and nothing else.
I have to force him to leave.

Attachments (1)

filezilla_2018-07-31-125036_iMac-de-Phil.crash (45.9 KB) - added by phil-ligrane 15 months ago.

Download all attachments as: .zip

Change History (2)

Changed 15 months ago by phil-ligrane

comment:1 Changed 15 months ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #11685

Note: See TracTickets for help on using tickets.