#11691 closed Bug report (duplicate)

client crash on launch for mac

Reported by: Robert Shippey Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: 3.35.1 Operating system type: OS X
Operating system version: 10.10.5

Description

Since the most recent update I've been unable to launch filezilla. I've even deleted the app and re-downloaded it from the website to be sure I'm using the latest version.

I hunted for files in Library to delete to have a completely fresh install but couldn't find any supporting files.

I've looked in Console and it's reporting the following lines which appear to be related to code used the launch the app:

31/07/2018 13:45:35.916 com.apple.xpc.launchd[1]: (com.apple.ReportCrash[4183]) Endpoint has been activated through legacy launch(3) APIs. Please switch to XPC or bootstrap_check_in(): com.apple.ReportCrash

31/07/2018 13:45:38.390 com.apple.xpc.launchd[1]: (org.filezilla-project.filezilla.40360[4181]) Service exited due to signal: Illegal instruction: 4

31/07/2018 13:45:38.695 ReportCrash[4183]: Saved crash report for filezilla[4181] version 3.35.1 (3.35.1) to /Users/steve/Library/Logs/DiagnosticReports/filezilla_2018-07-31-134538_Roberts-iMac.crash

Attachments (1)

filezilla_2018-07-31-134538_Roberts-iMac.crash (46.2 KB) - added by Robert Shippey 17 months ago.
the referenced crash file

Download all attachments as: .zip

Change History (2)

Changed 17 months ago by Robert Shippey

the referenced crash file

comment:1 Changed 17 months ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #11685

Note: See TracTickets for help on using tickets.