#11606 closed Bug report (duplicate)

Cannot Drag & Drop from a remote site to my computer

Reported by: Errol Jacoby Owned by:
Priority: normal Component: FileZilla Client
Keywords: Determine target, drag & drop Cc:
Component version: 3.33.0 Operating system type: Windows
Operating system version: Windows 10 (build 17134), 64‐bit SWE

Description

Hi! I have noticed a bug: I cannot Drag & Drop from a folder on a remote site in the client, to the desktop on my computer, or a folder in Explorer. I can do the reverse though and drop & drag to the remote site. The drag & drop also works perfectly both ways IN the client, between the local site field and the remote site field.

When the error occurs, the client also creates a folder with a "random" name: e.g. fz3-15266500045150, instead of the actual file that is to be transfered. I have attached such folder, the error message, the client version info and a log file.

This error does not depend on a certain site, folder or file. I have tested a couple of sites and files.

Attachments (5)

FileZilla_Error.png (12.4 KB) - added by Errol Jacoby 14 months ago.
FileZilla Error Message
FileZilla_VersionInfo.pdf (37.4 KB) - added by Errol Jacoby 14 months ago.
FileZilla PC Client version info
filezilla.log (15.5 KB) - added by Errol Jacoby 14 months ago.
FileZilla log file
FileZilla.xml (13.7 KB) - added by Errol Jacoby 14 months ago.
My FileZilla connections and settings
2018-05-21_13h21_41.png (13.7 KB) - added by Pierre Rodrigues 14 months ago.
Error popup (french message)

Download all attachments as: .zip

Change History (12)

Changed 14 months ago by Errol Jacoby

Attachment: FileZilla_Error.png added

FileZilla Error Message

Changed 14 months ago by Errol Jacoby

Attachment: FileZilla_VersionInfo.pdf added

FileZilla PC Client version info

Changed 14 months ago by Errol Jacoby

Attachment: filezilla.log added

FileZilla log file

Changed 14 months ago by Errol Jacoby

Attachment: FileZilla.xml added

My FileZilla connections and settings

comment:1 Changed 14 months ago by Errol Jacoby

I could not attach one of the empty folders the client created (it's a folder, not a file) when the error occured. I have instead attached my connection info and settings for the client.

comment:2 Changed 14 months ago by Pierre Rodrigues

I confirm the same exact bug after Windows upgraded to build 1803. I have this on 2 distinct computers. I cannot drag files anywhere on my PC. I've been doing this for years with lots of Filezilla versions. I even tried downgrading on previous working Filezilla versions. This seems related to windows upgrade.

Changed 14 months ago by Pierre Rodrigues

Attachment: 2018-05-21_13h21_41.png added

Error popup (french message)

comment:3 Changed 14 months ago by Pablo

Conacted Microsoft to check if problem was on their last build (1803). As i can test the problem is only with FileZilla so it does not look like a Windows 10 bug as i read in other sites.

From MS says and recommend to rollback to previous Windows 10 build or wait to the next version of FileZilla that should fix this issue..

Problem with Drag on Drop Settings:
Windows 10 Pro Build 1803
FileZilla Ver 3.33.0

comment:4 Changed 14 months ago by Errol Jacoby

Hi all! Thanks for confirming this error. As one can Drag & Drop from within the client, I do not think this is an issue they are going to prioritize. Hopefully it should be fixed with the next update. Patience friends. It is better that the fix it properly instead of a quick-fix. It is after all one of the best FTP clients out there!
: P
/MacD

comment:5 Changed 14 months ago by Pablo

Yep, agree with MacDknife. Waiting for a proper solution. In my case migrating to another FTP until FileZilla next upgrade.

Regards!

comment:6 Changed 14 months ago by Pierre Rodrigues

Indeed, there is no chance I roll out to older Windows release. Filezilla knows the bug now. This feature is very important and not at all a minor thing. Hope it will be escaladed as a priority.

comment:7 Changed 10 months ago by Tim Kosse

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.