#11582 closed Feature request (wontfix)

Mouse Wheel Scrolling

Reported by: Manus Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

Hey guys, thanks for the great work. Just a small one. I have a lot of FTP details that I store for different clients web hosts. So when I click on the dropdown arrow next to the Open Site Manager button, all the clients that I have, populate on the list. The problem is, if I want to scroll down to the bottom of the list, I can't use the mouse wheel to scroll quicker, I have to click on the arrow at the bottom and it scrolls really slow. Just thought it would be useful if you want to access a clients host space quickly, to be able to use the mousewheel. Thanks. Keep up the good work.

Change History (1)

comment:1 Changed 13 months ago by Tim Kosse

Resolution: wontfix
Status: newclosed

The menu functionality (or absence of it) is provided by the operating system. If you have that many sites consider organizing them in folders.

Note: See TracTickets for help on using tickets.