Opened 4 years ago

Closed 4 years ago

#11411 closed Bug report (worksforme)

Version 3.28.0 Prevents FTP Uploads

Reported by: dailyllama Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.28.0 Operating system type: OS X
Operating system version: 10.13

Description

Using Safari 11.0 running on macOS 10.13 when attempting to upload files to my site I get a 530 validation error for my p/w. This did not happen previously with version 3.27.1 nor does it currently so I am not updating until this bug is fixed.

Change History (1)

comment:1 by Tim Kosse, 4 years ago

Resolution: worksforme
Status: newclosed

Cannot reproduce.

Could a third-party firewall or virus scanner be blocking the new version on your machine?

Note: See TracTickets for help on using tickets.