Opened 3 years ago

Closed 3 years ago

#11406 closed Bug report (worksforme)

Copy URL(s) to clipboard option is including "anonymous@" in the URL

Reported by: gniticxe Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: v3.28.0 Operating system type: Windows
Operating system version: Windows 10 Pro (build 16296), 64-bit edition

Description

  1. Log into an FTP site anonymously, no un/pw
  2. Right-click on a file and choose "Copy URL(s) to clipboard"
  3. Paste the contents of the clipboard into Notepad

PROBLEM:
The copied/pasted URL contains "anonymous@" as part of the URL. This is not necessary and just makes the URL longer when passing it on to other people.

e.g.
ftp://anonymous@ftp.yourwebsite.com/pub/folder/alpha/program/programname.zip

Change History (1)

comment:1 by Tim Kosse, 3 years ago

Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.