Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#11367 closed Bug report (fixed)

installation error in v3.27.1

Reported by: Raghu Veer Owned by:
Priority: normal Component: FileZilla Client
Keywords: installation error, 3.27.1, Cc:
Component version: 3.27.1 Operating system type: Windows
Operating system version: 10

Description

Dear Sir / Madam

I am getting the following error, when trying to install Filezilla v3.27.1 (64 bit) on my Windows 10 PC.

Can't write: C:\Program Files\Filezilla FTP Client\fzsftp.exe

This error occured, when I tried updating the Filezilla installation using my limited access account, by entering the admin credentials.

To double confirm, I did login to the admin user account and tried installing Filezilla Client once again, but, the same issue occured again.

Currently, I am searching for older version of filezilla client, to continue working, as before.

please help fix this issue with Filezilla CLient v3.27.1

thank you

With Best Regards
Raghu veer

Attachments (1)

filezilla-v3.27.1-installation-error-21-08-2017.PNG (31.1 KB) - added by Raghu Veer 3 years ago.
screenshot of error message during software installation

Download all attachments as: .zip

Change History (5)

Changed 3 years ago by Raghu Veer

screenshot of error message during software installation

comment:1 Changed 3 years ago by Raghu Veer

This kind of error message is observed when I tried installing v3.27.0.1 (FileZilla_3.27.0.1_win64-setup) on Windows 10 64 bit PC.

I did attempt to IGNORE the warning and while the installation is completed, when I open Filezilla, it showed SFTP related error.

an update

thank you

comment:2 Changed 3 years ago by Raghu Veer

After few old version install / uninstalls, restarted computer and now installed Filezilla v3.27.1 once again using the Limited account (while entering the admin password, as did initially)

Everything got installed well.

I hope, the issue for me, seems resolved

an update

thank you

With Best Regards
Raghu veer

comment:3 Changed 3 years ago by Raghu Veer

Resolution: fixed
Status: newclosed

comment:4 Changed 3 years ago by Tim Kosse

Sounds like the file was still in use for some reasons.

Note: See TracTickets for help on using tickets.