Opened 2 years ago

Closed 2 years ago

#11335 closed Bug report (worksforme)

Cannot connect to server. Also did the update and still cannot connect to server.

Reported by: Shayla Kennedy Owned by:
Priority: high Component: FileZilla Server
Keywords: Cannot connect to server Cc:
Component version: Operating system type: Windows
Operating system version: 7.0

Description

I accepted the update for the FileZilla program and now I cannot login. It does not ask for username anymore. I had my coworker try to connect and she did not accept the update, but she could not connect to the server either.

I must login quickly to retrieve a file. I also had my IT team remove the program and re-install it. Still not able to connect. I am confident I know my login credentials, too.

Attachments (1)

RE_ Hallmark Cards, Inc. - issue with FileZilla (Help!).pdf (234.4 KB) - added by Shayla Kennedy 2 years ago.
screenshots

Download all attachments as: .zip

Change History (2)

Changed 2 years ago by Shayla Kennedy

screenshots

comment:1 Changed 2 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Looks like a server-side issue. Have you contacted your server administrator or server hosting provider yet?

Also, when you tried reinstalling, you instead installed FileZilla Server instead of FileZilla.

Note: See TracTickets for help on using tickets.