Opened 4 years ago

Closed 4 years ago

#11300 closed Bug report (worksforme)

Update issue with verion 3.36.2

Reported by: Jeff Silcock Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 10

Description

Have used FileZilla for a long time and have two FTP sites which I upload/download. Usually, when FileZilla issue an update, the new version remembers the previously used Sites. This update wiped both sites so I had to rummage through my files to find and reenter the credentials.

Not good!!

Change History (1)

comment:1 by Tim Kosse, 4 years ago

Resolution: worksforme
Status: newclosed

Cannot reproduce, updating doesn't destroy site data.

Note: See TracTickets for help on using tickets.