Opened 2 years ago

Closed 2 years ago

#11279 closed Bug report (invalid)

Unable to connect to SFTP host

Reported by: Alain DELASSAULT Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

Hello,
Sorry I don't speak, read, write very well english, I am french.
Since 5 years I used FileZilla very easily for updating my website.
Since some weeks It's impossible and I have one message " Waiting is too long, connexion impossible". Always the same message.
But I need to update my website. What can I do ? How can I do it ?
Please expliq simply how to do, I am retired and not informatique professional.
Thank's.
Best tregards

Attachments (1)

Connexion impossible 2017.jpg (237.4 KB) - added by Alain DELASSAULT 2 years ago.
Capture écran du probleme

Download all attachments as: .zip

Change History (2)

Changed 2 years ago by Alain DELASSAULT

Capture écran du probleme

comment:1 Changed 2 years ago by Kurt McKee

Resolution: invalid
Status: newclosed
Summary: Connexion impossible since some weeksUnable to connect to SFTP host
Type: Feature requestBug report

@Delassault, it appears that this is not a bug in FileZilla Client. The server you are connecting to, ftp.loue-appart-pascher-mer-thailande.fr, is not accepting SSH connections. SSH is the protocol that SFTP uses, and runs on port 22.

Perhaps the server administrator has disabled SSH access? However, it is accepting FTP connections. It is impossible to know if the FTP server is configured in a way that will allow you to update your website. You must contact you server administrator or website host service to resolve this problem.

Note: See TracTickets for help on using tickets.