Opened 3 years ago

Closed 3 years ago

#11154 closed Bug report (rejected)

upload failed and folders are renamed above 2 uploads

Reported by: mddflanders Owned by:
Priority: normal Component: FileZilla Client
Keywords: simultaneous transfer rename folders and upload failes Cc:
Component version: 3.24.0 Operating system type: Windows
Operating system version: OS X 10.9.5 and Win7 Pro

Description

If you open more than 2 upload transfers simultaneously folder names are renamed and upload failes.

Tested and failed on OS X 10.9.5 and Windows 7 Pro, everytime with the latest stable build of FZ 3.24.0

Because the problem is not happening every time (maybe it differs with high and low network latency also) you can check it on an testaccount on my ftp server. Please write mail to get the credentials, server address and data for testing.

The problem is happening more often with 10 simultaneous transfers.

Thank you :)

Change History (1)

comment:1 by Tim Kosse, 3 years ago

Resolution: rejected
Status: newclosed

FileZilla does not rename directories during uploads. This is something your server must be doing for you. Please contact your server administrator or server hosting provider for assistance.

Note: See TracTickets for help on using tickets.