Opened 3 years ago

Closed 3 years ago

#11153 closed Bug report (rejected)

I can't reach my ftp files after updating the client

Reported by: Erhan Owned by: < default >Erhan Yaşar
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.24.0 Operating system type: OS X
Operating system version: 10.12

Description

FileZilla Client


Version: 3.24.0

Build information:

Compiled for: x86_64-apple-darwin16.3.0
Compiled on: x86_64-apple-darwin16.3.0
Build date: 2017-01-13
Compiled with: Apple LLVM version 8.0.0 (clang-800.0.38)
Compiler flags: -Werror=partial-availability -Wall -g -std=gnu++14

Linked against:

wxWidgets: 3.0.3
GnuTLS: 3.4.16
SQLite: 3.16.2

Operating system:

Name: Mac OS X (Darwin 16.4.0 x86_64)
Version: 10.12
CPU features: sse sse2 sse3 ssse3 sse4.1 sse4.2 avx avx2 aes pclmulqdq rdrnd bmi2 bmi2 adx
Settings dir: /Users/erhanyasar/.config/filezilla/

Here above the information FileZilla provides and I can't just reach to my ftp even I can reach on my hosting provider company's GUI.

Attachments (1)

Screenshot.png (201.4 KB) - added by Erhan 3 years ago.
screenshot

Download all attachments as: .zip

Change History (6)

comment:1 Changed 3 years ago by Tim Kosse

Priority: blockernormal

comment:2 Changed 3 years ago by Tim Kosse

Status: newmoreinfo

What does it say in the message log?

Changed 3 years ago by Erhan

Attachment: Screenshot.png added

screenshot

comment:3 Changed 3 years ago by Erhan

Status: moreinfonew

I added the screenshot of the client, please name if anything else you need..

comment:4 Changed 3 years ago by Erhan

It seems working right now. I tried with different wi-fi's in different times but idk why I just could see working now.

comment:5 Changed 3 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Failure after the AUTH command is almost always caused by a broken firewall or NAT router interfering with the connection. Occasionally bad server configuration can be the cause.

Note: See TracTickets for help on using tickets.