Opened 4 years ago

Closed 4 years ago

#11073 closed Bug report (rejected)

Unable to use sftp since FileZilla 3.20.0

Reported by: Christophe Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

Hi,

Since i upgrade FileZilla > 3.20.0, i'm unable to use SFTP protocol to connect Linux host (last test failed with 3.22.2): message "Unable to connect host"
I downgrade my version to 3.20.0 and it's work well.

Christophe

Change History (1)

comment:1 by Tim Kosse, 4 years ago

Resolution: rejected
Status: newclosed

You appear to be connecting to an SFTP server that is running OpenSSH 6.2.

This very old OpenSSH version has a terrible bug, it claims support for a cipher it doesn't actually support.

You need to contact your server administrator or server hosting provider for assistance so that the server's OpenSSH version can be updated.

Note: See TracTickets for help on using tickets.