Opened 3 years ago

Closed 3 years ago

#11064 closed Bug report (duplicate)

Explorer freezes when doing a transfer while notification is being shown

Reported by: Memori Owned by:
Priority: high Component: FileZilla Client
Keywords: Explorer, Taskbar, Freeze, Notification Cc:
Component version: 3.22.2.2 Operating system type: Windows
Operating system version: 10 Pro N

Description

This is a bug with Windows, but I believe FileZilla can do something about it as well. Duplicate of #10968 but it's rejected and I wanted to provide more information on how to trigger this.

1) Perform a transfer and get a notification about its completion
2) Perform a second transfer that completes while the notification is still up
3) Taskbar and other Explorer elements (win+e, win+d, win+r, win) are now frozen for what seems to be 90 seconds (however, alt+tab works). One cannot work on the computer anymore for as long it is frozen.

If you do a transfer while the notification is up that doesn't complete until the notification is gone, everything works as intended.

The only way to prevent this is to turn off notifications for FileZilla completely.

Change History (2)

comment:1 Changed 3 years ago by smerriman

I've just started experiencing this today having used Filezilla daily for a long time. If it helps, I think I recall some form of windows update being downloaded yesterday.

When FileZilla first started showing notifications, I disabled them by turning the setting off in Windows via System - Notification & actions - Get notifications for these senders - Filezilla.

As of today, every time I upload a file, I see a FileZilla icon appear in the system tray, then the taskbar crashes and becomes unusable.

Going into Filezilla, right clicking the queue and choosing Action after queue completion - None stops the freezing.

comment:2 Changed 3 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.