Opened 3 years ago

Closed 3 years ago

#10973 closed Bug report (rejected)

Connection problem

Reported by: Mike Owned by:
Priority: normal Component: FileZilla Client
Keywords: connection problem Cc:
Component version: Operating system type: Windows
Operating system version: 10

Description

I resolved the second site's login problem s well. I tried to login myself and worked fine (screenshot). But when entering the same login credentials into FZ I got the same response (screenshot). Therefore the problem is not in the login credentials but elsewhere.

Attachments (3)

16-09-12 sk-login_1.pdf (157.1 KB) - added by Mike 3 years ago.
16-09-12 sk-login_2.pdf (194.9 KB) - added by Mike 3 years ago.
16-09-12 FZ connection problem (for sk).pdf (60.6 KB) - added by Mike 3 years ago.

Download all attachments as: .zip

Change History (4)

Changed 3 years ago by Mike

Attachment: 16-09-12 sk-login_1.pdf added

Changed 3 years ago by Mike

Attachment: 16-09-12 sk-login_2.pdf added

comment:1 Changed 3 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Please double-check your login credentials, watch out for character case and leading/trailing whitespace. If the problem persists, contact your server administrator or server hosting provider for further assistance.

In the future, please use .png for screenshots.

Note: See TracTickets for help on using tickets.