Opened 3 years ago

Closed 11 months ago

#10940 closed Bug report (worksforme)

FileZilla keeps shutting down within moments

Reported by: Michael Pfleger Owned by:
Priority: critical Component: FileZilla Server
Keywords: FileZilla, shuts down Cc:
Component version: Operating system type: Windows
Operating system version:

Description

No sooner I upload something, within moments I keep getting these messages as soon as it shuts down.

Error: GnuTLS error -110: The TLS connection was non-properly terminated.
Status: Server did not properly shut down TLS connection
Status: Disconnected from server: ECONNABORTED - Connection aborted

What can I do to keep FileZilla on?

Change History (2)

comment:1 Changed 2 years ago by Kurt McKee

Hi @mick2219! I'm not a developer but thought it might be helpful to ask for more details.

  1. What version of FileZilla are you using?
  2. What version of Windows are you using?
  3. What FTP client are you using?
  4. Are you able to reproduce this problem when you connect to FileZilla Server on the same PC running FileZilla Server?
  5. Can you connect if you use localhost or 127.0.0.1 as the IP address in the FTP client?
  6. Did you generate the TLS certificate in the FileZilla Server Interface or did you use an external program to generate the certificate?
  7. Have you tried disabling the firewall on the server and client?
  8. When you create a user and set a home directory, the directory is set to read-only by default. Can you confirm that the directory has the "Write" and "Delete" permissions enabled?

Thanks for your help to figure out the root cause!

comment:2 Changed 11 months ago by Kurt McKee

Resolution: worksforme
Status: newclosed

Closing the ticket for lack of additional information.

@mick2219, please reopen if you are still experiencing this issue. Thanks! =)

Note: See TracTickets for help on using tickets.