Opened 3 years ago

Closed 3 years ago

#10939 closed Bug report (fixed)

File name prevents from viewing the folder containing it

Reported by: Chevee Owned by:
Priority: normal Component: FileZilla Client
Keywords: 3.20.1 Cc:
Component version: Operating system type: Windows
Operating system version: Win10

Description

I have an Apple iMac computer and a Windows Laptop connected through my home router. The Apple iMac contains a Document folder, that I was used to reach from my Windows laptop with FileZilla under a Safe FTP session (sftp is still available on Mac, port 22). The very last version of this software (Filezilla) was installed on both computers.

Since I installed the last release (3.20.1) it became no more possible to view the Document folder content through this software; and it worked neither on my Laptop, nor on my iMAc. I just discovered that it came from a specific folder, named "Notre%20rue%20sous%20la%20neige" (with percent characters), available in the Document folder. Hiding this file allowed me to view the content of the folder with FileZilla.

Attachments (1)

notre%20rue%20sous%20la%20neige.zip (454 bytes) - added by Chevee 3 years ago.

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by Chevee

comment:1 Changed 3 years ago by Tim Kosse

Resolution: fixed
Status: newclosed

Duplicate of #10950

Issue has been fixed in 3.21.0, please update.

Note: See TracTickets for help on using tickets.