Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#10921 closed Feature request (duplicate)

Feature request: Update check at close instead of open

Reported by: Derik DeVecchio Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description

Currently FileZilla will check for new versions at start up. When I open FileZila is not because I am hoping to find an update, but because I want to get some work done. Often I am operating under some time pressure.

I want to stay up to date. But I want it to be a background process that happens when the program closes, not when it opens (which makes we wait between 1 and 3 minutes every time the program starts).

So please create an option that will move the update check alert to the shutdown sequence. I am picturing a dialog that says something like "FileZilla has been updated. would you like have the new version installed after shutdown?". I can't imagine a time when I would say no to that request.

I love that FileZilla is still under active development. I am glad you push updates regularly. I could just disable the update check. But I don't want that.

Change History (2)

comment:1 Changed 3 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #10255

comment:2 Changed 3 years ago by Tim Kosse

Type: Bug reportFeature request
Note: See TracTickets for help on using tickets.