Opened 3 years ago

Closed 3 years ago

#10920 closed Bug report (worksforme)

"Preserve timestamps of transferred files" stopped working last week

Reported by: Jon Sell Owned by:
Priority: normal Component: FileZilla Client
Keywords: preserve timestamps Cc:
Component version: Operating system type: Linux
Operating system version: See text

Description

This feature worked fine for months or years. All of a sudden it stopped working. Our Linux server has not been updated recently but I do get prompted to update FileZilla from time to time. I just updated to the latest version online. Here's the OS version line in case it helps:

Linux akrlx337 2.6.18-308.el5 #1 SMP Fri Jan 27 17:17:51 EST 2012 x86_64 x86_64 x86_64 GNU/Linux

Change History (1)

comment:1 Changed 3 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce, preserving timestamps works as intended in the latest version of FileZilla.

This must be a server-side issue.

Note: See TracTickets for help on using tickets.