Opened 3 years ago

Closed 3 years ago

#10862 closed Feature request (duplicate)

Show Overall Transfer Stats

Reported by: T.K. Backman Owned by:
Priority: normal Component: FileZilla Client
Keywords: time stats queue Cc:
Component version: 3.18.0 Operating system type: Windows
Operating system version: Window 7 Ultimate x64 SP1

Description

Currently only the "queue" size is reported, please add the following more useful stats to the same status line.
[1] Total Transfer Time Elapsed
[2] Rolling Average of Overall Transfer Rate ( r_old = r_old * 0.9 + r_new * 0.1 )
[3] Estimated Transfer Duration Remaining based on [2]

Change History (1)

comment:1 Changed 3 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Total speed is displayed by hovering the mouse over the transfer indicators at the right of the status bar.

The other two requests are duplicate of several other tickets.

Note: See TracTickets for help on using tickets.