Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#10738 closed Bug report (worksforme)

Settings window not resizeable an Mac OS X

Reported by: dimiro Owned by:
Priority: normal Component: FileZilla Client
Keywords: settings, window, size Cc:
Component version: Operating system type: OS X
Operating system version: 10.11.4

Description

Hi guys,

I have a weird problem since a couple of years and I'm getting tired of it. It seems to not depend on the OS and application version. The setting window got stripped to full screen width and I cannot resize it anymore. I already tried to completely remove the application as well as .filezilla/ and .config/filezilla/ directories but the problem remains.

Attachments (4)

Screenshot 2016-02-02 10.31.54.png (249.0 KB) - added by dimiro 3 years ago.
Setting window not resizeable
Screenshot 2016-04-08 08.41.42.png (121.0 KB) - added by dimiro 3 years ago.
English text line
Screenshot 2016-04-08 08.40.39.png (131.8 KB) - added by dimiro 3 years ago.
German text line
Screenshot 2016-04-18 10.14.38.jpg (227.4 KB) - added by dimiro 3 years ago.
Full screenshot

Download all attachments as: .zip

Change History (12)

Changed 3 years ago by dimiro

Setting window not resizeable

Changed 3 years ago by dimiro

English text line

Changed 3 years ago by dimiro

German text line

comment:1 Changed 3 years ago by dimiro

Operating system version: 10.11.4

I have a hint. The window size may depend on the length of some text lines. I just attached 2 new screenshots.

comment:2 Changed 3 years ago by Tim Kosse

Is that from FZ 3.16.1?

comment:3 in reply to:  2 Changed 3 years ago by dimiro

Replying to codesquid:

Is that from FZ 3.16.1?

Yep
But the bug by itself is version independent, I have this problem since 2 years or so

Last edited 3 years ago by dimiro (previous) (diff)

comment:4 Changed 3 years ago by dimiro

FileZilla Client
----------------

Version:          3.16.1

Build information:
  Compiled for:   x86_64-apple-darwin15.4.0
  Compiled on:    x86_64-apple-darwin15.4.0
  Build date:     2016-03-16
  Compiled with:  Apple LLVM version 7.3.0 (clang-703.0.26)
  Compiler flags: -g -O2 -Wall -g -std=gnu++14

Linked against:
  wxWidgets:      3.0.3
  GnuTLS:         3.4.10
  SQLite:         3.11.1

Operating system:
  Name:           Mac OS X (Darwin 15.4.0 x86_64)
  Version:        10.11
  CPU features:   sse sse2 sse3 ssse3 sse4.1 sse4.2 avx aes pclmulqdq
  Settings dir:   /Users/username/.config/filezilla/

comment:5 Changed 3 years ago by Tim Kosse

Which display or displays do you have connected to your computer?

comment:6 in reply to:  5 Changed 3 years ago by dimiro

Replying to codesquid:

Which display or displays do you have connected to your computer?

Only my imac display

comment:7 Changed 3 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce.

According to the screenshot you have third-party UI customization tools installed as the settings dialog both misses its border and shadow. Please try again with these third-party UI customization tools uninstalled.

Changed 3 years ago by dimiro

Full screenshot

comment:8 Changed 3 years ago by dimiro

Just made an usual screenshot to proove that there are no third-party UI customization tools installed. FYI You are able to create screenshots w/o borders and shadows by hitting CMD+Shift+4 and then Space button.

Last edited 3 years ago by dimiro (previous) (diff)
Note: See TracTickets for help on using tickets.