Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10699 closed Bug report (invalid)

There is an issue with the icons navigation bar

Reported by: artebit Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.14.1 Operating system type: OS X
Operating system version: 10.11.1

Description

Hi,

There is an issue with the icons navigation bar in Mac OS X El Capitan version of FileZilla.
Either they disappear or look funny depending what you are doing.

So it becomes impossible to use FileZilla in all it's potencial.

I've attached a print screen.

Best regards,

Attachments (1)

filezilla_icon_issue.jpg (127.8 KB ) - added by artebit 5 years ago.

Download all attachments as: .zip

Change History (3)

by artebit, 5 years ago

Attachment: filezilla_icon_issue.jpg added

comment:1 by Tim Kosse, 5 years ago

Priority: criticalnormal
Resolution: invalid
Status: newclosed

From the NewTicketFormGuide you were told to read:

Priority: Leave it at normal, even if the problem is important for you. The developers will decide how important this problem really is.

Tickets that are filled out incorrectly will get rejected.

comment:2 by Tim Kosse, 5 years ago

From the TicketSubmissionGuide you were also told to read:

Before you submit a ticket, you search the database to see if similar tickets have been submitted before.

Had you done that you would have found #10669

Note: See TracTickets for help on using tickets.