Opened 5 years ago

Closed 5 years ago

#10611 closed Bug report (fixed)

FileZilla tries to list contents of just deleted folder

Reported by: mbergk Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.12.0.2 Operating system type: Windows
Operating system version: Windows 7, Version 6.1.7601

Description

When I select a folder in the directory tree and then delete this folder,
FileZilla tries to re-list the contents of this folder. This, of course, fails since the folder has been deleted.
Previous versions of FileZilla listed the contents of the parent folder in that situation. (I first select the folder to find out if it is empty)

Change History (3)

comment:1 by Alexander Schuch, 5 years ago

Status: newmoreinfo

Can you test FileZilla Client 3.13.0-rc1?

"If deleting remote directories via the directory tree, navigate out of the directory tree that is to be deleted"

comment:2 by mbergk, 5 years ago

Status: moreinfonew

In 3.13.0-rc1 the problem is solved. Thank you.

comment:3 by Tim Kosse, 5 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.