Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#10609 closed Bug report (duplicate)

/include/wx/string.h(1536): assert "!empty()" failed in Last(): wxString: index out of bounds

Reported by: Elimelech Owned by: Владимир
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: BSD
Operating system version: FreeBSD 10.2-RC1-p1 i386

Description

Error when you open the site and the program itself. See. Screen file:

/include/wx/string.h(1536): assert "!empty()" failed in Last(): wxString: index out of bounds

FileZilla Client


Version: 3.12.0.2

Build information:

Compiled for: i386-portbld-freebsd10.1
Compiled on: i386-portbld-freebsd10.1
Build date: 2015-07-23
Compiled with: FreeBSD clang version 3.4.1 (tags/RELEASE_34/dot1-final 208032) 20140512
Compiler flags: -O2 -pipe -fstack-protector -fno-strict-aliasing -Wall -g -std=gnu++11

Linked against:

wxWidgets: 3.0.2
GnuTLS: 3.3.16
SQLite: 3.8.10.2

Operating system:

Name: FileZilla Client


Version: 3.12.0.2

Build information:

Compiled for: i386-portbld-freebsd10.1
Compiled on: i386-portbld-freebsd10.1
Build date: 2015-07-23
Compiled with: FreeBSD clang version 3.4.1 (tags/RELEASE_34/dot1-final 208032) 20140512
Compiler flags: -O2 -pipe -fstack-protector -fno-strict-aliasing -Wall -g -std=gnu++11

Linked against:

wxWidgets: 3.0.2
GnuTLS: 3.3.16
SQLite: 3.8.10.2

Operating system:

Name: FreeBSD 10.2-RC1-p1 i386
Version: 10.2
CPU features: sse sse2 sse3
Settings dir: /home/elimelech/.config/filezilla/

Version: 10.2
CPU features: sse sse2 sse3
Settings dir: /home/elimelech/.config/filezilla/

Attachments (1)

logo-ablok1.png (94.1 KB) - added by Elimelech 4 years ago.

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by Elimelech

Attachment: logo-ablok1.png added

comment:1 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #10579

comment:2 Changed 4 years ago by Elimelech

I did not understand how I fix this error? Thanks for the answer!

comment:3 Changed 4 years ago by Tim Kosse

You can download the source, apply the change from the repository and recompile FileZilla.

comment:4 in reply to:  3 Changed 4 years ago by Elimelech

where there are changes in the repository?

Last edited 4 years ago by Elimelech (previous) (diff)
Note: See TracTickets for help on using tickets.