Opened 4 years ago

Closed 4 years ago

#10565 closed Feature request (rejected)

Constantly wrong use of WWW

Reported by: suespacio Owned by:
Priority: normal Component: FileZilla Client
Keywords: WWW, wrong, incorrect, error, conection Cc:
Component version: Operating system type:
Operating system version:

Description

Hello

we are a web hosting company and we ve been having a lot of clients who are still using WWW when they try to reach a FTP conection and as a result they get a error conection. I dont know if this is a problem that is just happening with us because sometimes they think the problem is on our side.

So as a feature request we would like to know if there is a chance to add a validation or a pop-up window to alert the client that is using a wrong name server because of the WWW.

Thank you and we hope you can make this possible.

Change History (1)

comment:1 Changed 4 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

There is nothing wrong with www in a hostname, many FTP servers are reachable via hostnames that start with www.

Suggestion: If you were for example do hosting for example.org, make sure example.org, www.example.org and ftp.example.org (ideally all subdomains) point to the same IP address and that there's an FTP server at that address. That way there's no confusion if the user accidentally uses www in the hostname when trying to upload files.

Note: See TracTickets for help on using tickets.