Opened 14 years ago

Last modified 13 years ago

#1056 closed Bug report

Protocol error: Invalid data

Reported by: elsapo Owned by:
Priority: normal Component: FileZilla Server
Keywords: Cc: elsapo, rufford, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

I got this error in the FileZilla Server Interface,
trying to add a home directory for the new user I just
added:

Sending account settings, please wait...
Protocol error: Invalid data, could not import account
settings.
Could not change account settings

(Also, note that ctrl-c seems to be broken when trying
to copy error text out of the output window.)

(Also, the version in the About window doesn't seem to
be copyable -- I was going to copy it and paste it in
here.)

0.9.14a b

Change History (4)

comment:1 Changed 13 years ago by rufford

I run into this bug any time I change the configuration.
Then each time I reload the server it has not saved my
previous configuration.

I run 0.9.18 beta on windows xp sp2. Specifically, I add
users and give them a shared folder. Next time I load the
users are gone.

(ctrl-c does not work in general, I had to highlight and
right-click)

comment:2 Changed 13 years ago by Tim Kosse

Does this still happen with most recent version?

comment:3 Changed 13 years ago by sf-robot

This Tracker item was closed automatically by the system. It was
previously set to a Pending status, and the original submitter
did not respond within 14 days (the time period specified by
the administrator of this Tracker).

comment:4 Changed 13 years ago by rufford

Seems fixed in 0.9.19

Note: See TracTickets for help on using tickets.